Leopard

I’ll be upgrading to Leopard today. Why am I mentioning this? Cause out of the 300+ ‘new features’ the biggest one I’m looking for is TinyMCE support in Safari 3. Right now when I’m writting a post in Safari 2.0 I don’t get all the cool editing features. All I get is this:

safari2.png

In fact, most posts are written while using Firefox. Shhh! Don’t tell anyone. I’m always defending Safari and if they find out I use Firefox I’ll have my membership revoked!

Thanks for stopping by. Please add your thoughts below. Remember, there's a human on the other end.